Advertising on Railroad.net

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

User avatar
toolmaker
Posts: 335
Joined: Fri Dec 29, 2006 12:41 pm
Location: Scranton, PA

Re: Advertising on Railroad.net

Post by toolmaker » Tue Aug 14, 2012 7:02 pm

I'm not experiencing the problems others have. I use 2 machines to view this forum and I get 1 popup/day. That's it one time and its done until the next day. If that keeps the site free and owners fed, I'm happy too!
-gary

“If practice makes perfect, and if nobody's perfect, why practice?"

prr60
Posts: 671
Joined: Sat Sep 25, 2004 8:04 pm
Location: Southern NJ

Re: Advertising on Railroad.net

Post by prr60 » Tue Aug 14, 2012 9:11 pm

toolmaker wrote:I'm not experiencing the problems others have. I use 2 machines to view this forum and I get 1 popup/day. That's it one time and its done until the next day. If that keeps the site free and owners fed, I'm happy too!
You're lucky. I've been checking a couple of times today. Sometimes I can load several pages without a pop-under, then I get them one after another. After about five minutes of clicking around the site, I now have eight pop-unders open.

I'm hoping this is just some bad setting that can be corrected. That is why I keep checking. I can't believe that ResourceWebs, a pretty savvy internet company, would think that burying railroad.net members under dozens of pop-unders is a good business practice. I had no problems with a single pop-under a day (or even one each time I load the site), but eight in five minutes nested one over the other is way over the line.

Jeff Smith
Site Admin
Posts: 8602
Joined: Tue Nov 07, 2006 9:28 am
Location: If it's Tuesday, It Must Be Belgium

Re: Advertising on Railroad.net

Post by Jeff Smith » Wed Aug 15, 2012 9:49 am

Honestly, I haven't seen an increase. I get the "one a day" and I usually avoid it as it's blocked, I close the window, reopen, and avoid the pop up that way. I will ask Evan, though.
Next stop, Willoughby
~el Jefe ("Jeff Smith Rules") :: RAILROAD.NET Site Administrator/Co-Owner

Patrick Boylan
Posts: 3482
Joined: Mon Sep 01, 2008 1:44 pm
Location: Here is a stupid picture, pay attention to me. Burlington Township, NJ 08016

Re: Advertising on Railroad.net

Post by Patrick Boylan » Wed Aug 15, 2012 10:27 am

I also have seen no change in pops lately. I use firefox. When I first go to rr.net I get 1 popup blocked message, then when I click a topic I get 1 popup. Subsequently in the same browser session I get no more popups. I get no popunders.
Are you guys who see too many pops using firefox?

User avatar
MEC407
Posts: 10963
Joined: Thu Mar 11, 2004 8:15 pm

Re: Advertising on Railroad.net

Post by MEC407 » Wed Aug 15, 2012 10:46 am

Yes, I'm using Firefox 14.0.1.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

Patrick Boylan
Posts: 3482
Joined: Mon Sep 01, 2008 1:44 pm
Location: Here is a stupid picture, pay attention to me. Burlington Township, NJ 08016

Re: Advertising on Railroad.net

Post by Patrick Boylan » Wed Aug 15, 2012 11:04 am

Me too. in your prior message you said you have popupblocker enabled. That's tools>options>content>block popup windows, and you have it checked off, is that right?

I also have tools>options>tabs>open new windows in a new tab UNchecked. It's a long shot but maybe that has something to do with it?

User avatar
MEC407
Posts: 10963
Joined: Thu Mar 11, 2004 8:15 pm

Re: Advertising on Railroad.net

Post by MEC407 » Wed Aug 15, 2012 11:15 am

Oddly enough, things started out better this morning... I browsed a bunch of topics and only got one pop-up (and five notifications that pop-ups had been blocked).

So, just now, I came back to the site to report that things were getting better... and I got five or six popups just while trying to navigate from the front page of the site to this thread (along with several "pop-up was blocked" notifications).

Yes, I have the Firefox pop-up blocker enabled, and I have Firefox configured to open new windows in a new tab instead. I've had it set that way ever since they introduced tabbed browsing years ago. I'll try un-checking that option and see if that makes a difference, but I hope it's not that because I greatly prefer new tabs over new windows, especially when using my laptop.

I'm also going to delete my railroad.net cookies and see if that makes any difference. I'm not sure why it would, but I'll try it anyway. I don't have any hair left to rip out.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

Patrick Boylan
Posts: 3482
Joined: Mon Sep 01, 2008 1:44 pm
Location: Here is a stupid picture, pay attention to me. Burlington Township, NJ 08016

Re: Advertising on Railroad.net

Post by Patrick Boylan » Wed Aug 15, 2012 11:46 am

I dislike tab browsing, since I haven't gotten around to learn the keyboard shortcuts, assuming they exist, to navigate between tabs. When you get to be my age you'll appreciate keyboard shortcuts that help stave off tenderitis and crappy tunnel syndrome that I feel mice aggravate.
I hate meeces to peeces. Didn't we spend several hundred millions of years trying to evolve 10 fingers? Why are we so eager to use a clicker that needs only 4 fingers, and makes us keep them arched so painfully?

User avatar
MEC407
Posts: 10963
Joined: Thu Mar 11, 2004 8:15 pm

Re: Advertising on Railroad.net

Post by MEC407 » Wed Aug 15, 2012 11:50 am

I deleted my railroad.net cookies as well as any/all cookies that appeared to be from ad servers. I came back, logged back in, and things seem to be a little better. I think I've gotten two pop-ups and two "pop-up was blocked" notifications.

I love keyboard shortcuts and use them whenever possible. I understand where you're coming from. I use CTRL-TAB to navigate between tabs and it works marvelously.

My Mac laptop has a lovely trackpad that puts any mouse to shame. I still use a boring ol' mouse on my PC desktop, though.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

User avatar
MEC407
Posts: 10963
Joined: Thu Mar 11, 2004 8:15 pm

Re: Advertising on Railroad.net

Post by MEC407 » Wed Aug 15, 2012 12:07 pm

I tried turning off the "open new windows in a new tab" setting, and that did seem to help a bit. I don't understand why that would make a difference, but it did. Thanks for the suggestion!

Nevertheless, the fact remains that RAILROAD.NET is serving up a lot more than just one pop-up per day per user, as we were previously told. I don't like having to make big changes to my browser settings simply to make ONE web site usable, when every other site on the web was able to "play nicely" with my old settings. Please do bring this up with the owners, Jeff. Thanks.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

Jeff Smith
Site Admin
Posts: 8602
Joined: Tue Nov 07, 2006 9:28 am
Location: If it's Tuesday, It Must Be Belgium

Re: Advertising on Railroad.net

Post by Jeff Smith » Wed Aug 15, 2012 12:17 pm

In all seriousness, don't forget to do a scan for malware, etc. I hate to say that since it's painfully obvious. I'm not sure why some are affected and others aren't. It's like the maxim on building a better mousetrap; the mouse just gets smarter. I am the master of mixed metaphors, by the way.

I'm using i.e. I've tried Chrome and really don't care for it. Can't say what the issue with FF would be.
Next stop, Willoughby
~el Jefe ("Jeff Smith Rules") :: RAILROAD.NET Site Administrator/Co-Owner

User avatar
MEC407
Posts: 10963
Joined: Thu Mar 11, 2004 8:15 pm

Re: Advertising on Railroad.net

Post by MEC407 » Wed Aug 15, 2012 12:47 pm

Thanks Jeff. I'm vigilant about malware and have not found any (yet).
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

ApproachMedium
Posts: 5953
Joined: Wed May 31, 2006 9:44 pm
Location: From here to There

Re: Advertising on Railroad.net

Post by ApproachMedium » Wed Aug 15, 2012 2:51 pm

I am seeing the same results as usually on 3 different machines all running google chrome. Two windows 7 and one Ubuntu linux machine. I keep them in top shape no malware or spyware.

For the person who was curious about tab navigation, CTRL+TAB key switches between tabs just as ALT+TAB switchs applications on any machine.
No good deed goes unpunished.

User avatar
MEC407
Posts: 10963
Joined: Thu Mar 11, 2004 8:15 pm

Re: Advertising on Railroad.net

Post by MEC407 » Wed Aug 15, 2012 3:04 pm

OK, so far it's me, prr60, charlie6017, and ApproachMedium who are on record as having seen a marked increased in pop-ups... anyone else? Please also tell us what web browser you're using.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

prr60
Posts: 671
Joined: Sat Sep 25, 2004 8:04 pm
Location: Southern NJ

Re: Advertising on Railroad.net

Post by prr60 » Wed Aug 15, 2012 3:24 pm

Safari 5.1.7 on Mac OS 10.6.8

Return to “General Discussion: About RAILROAD.NET”