Another spam virus?

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

lvrr325
Posts: 4647
Joined: Fri May 13, 2005 5:42 pm
Location: New York State

Another spam virus?

Post by lvrr325 »

I keep getting this 999,999th visitor and other ads lately - must be another trojan of some sort?

Only problem I'm having is when I run Spybot it finds 6 entries and can't delete one, claims it's in memory and can't be removed. Wants to run again on a restart - but then it doesn't find anything. I could run it right now as this thing flashes this ad and it won't find it. AVG doesn't seem to get rid of it either, I run that daily with the latest updates.

Anyone have any tips what I can do to get this thing out of here? If I can figure out where it is with Spybot maybe I can just delete it manually somehow?

David Benton
Posts: 8823
Joined: Thu Mar 11, 2004 11:29 pm
Location: New Zealand

Re: Another spam virus?

Post by David Benton »

we had one we just couldnt get rid of . if all else fails , then simply blocking all popups is an option . a pain , you just have to open in new window all popups you do want to click on , or allow popups from each website you do want them from .
Moderator worldwide railfan , Rail travel & trip reports
The only train trips I regret are the ones I didn't take.

keeper1616
Posts: 376
Joined: Thu Mar 11, 2004 8:06 pm
Location: Sacramento, CA

Re: Another spam virus?

Post by keeper1616 »

Firefox with adblock plus. I haven't seen one of those ads in years. Or any other ads to speak of either :)
~~~Cyrus~~~

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Another spam virus?

Post by Otto Vondrak »

lvrr325 wrote:I keep getting this 999,999th visitor and other ads lately - must be another trojan of some sort?

Only problem I'm having is when I run Spybot it finds 6 entries and can't delete one, claims it's in memory and can't be removed. Wants to run again on a restart - but then it doesn't find anything. I could run it right now as this thing flashes this ad and it won't find it. AVG doesn't seem to get rid of it either, I run that daily with the latest updates.

Anyone have any tips what I can do to get this thing out of here? If I can figure out where it is with Spybot maybe I can just delete it manually somehow?
They're not coming from RAILROAD.NET...??? We are not generating any pop-ups, pop-unders, or anything else like that.

Try using the latest version of Firefox, their new browser overrides all javascript from spawned popups...

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Another spam virus?

Post by Otto Vondrak »

If you're getting any kind of pop-up ads while visiting this site, likely your PC is infected with spyware or adware. If you're seeing any advertising OUTSIDE this site, it is not generated by RAILROAD.NET.
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Return to “General Discussion: About RAILROAD.NET”