Railroad.net Upgrade 5/24/13 At MIDNIGHT

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

ACeInTheHole
Posts: 2786
Joined: Fri May 07, 2010 10:31 pm

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by ACeInTheHole »

lirr42 wrote:
Quoting things the old fashioned way, because the quote this post button seems to be missing with the recent forum upgrage, lirr42 attempts to quote gprimr1 when he wrote:I see the buttons.

I did identify the issue earlier, but it should be fixed.

Try clearing your cache.
I did just that and the buttons have still not returned.

The buttons are also missing on all of my mobile viewing platforms (iPhone and iPad)

Thanks for all that you're doing, though.
My quote buttons work just fine off my iPad.

lirr42
Posts: 2726
Joined: Thu Dec 29, 2011 6:16 pm
Location: Montauk, NY (MP 115.8)

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by lirr42 »

Quoting things the old fashioned way, because the quote this post button seems to be missing with the recent forum upgrage and is [i]still[/i] not working, despite him clearing his cache multiple times, lirr42 attempts to quote beanbag when he wrote:My quote button works just fine off my iPad.
Mine's still not working. And I've cleared my cache, cookies, pastries, logged out, restarted the thing, thrown it into the wall, and still no quote button. :(

User avatar
Franklin Gowen
Posts: 730
Joined: Thu Mar 11, 2004 9:19 pm
Location: Philly 'burbs

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by Franklin Gowen »

Same here, lirr42; I'm still marooned in the same situation as you. It's frustrating.
Franklin Gowen • • • • READING COMPANY forum moderator
Click here for "America's Largest Anthracite Hauler"!
In 2020, the late, great RDG overlaps with SEPTA, NS, CSX, RBM&N, and several shortlines - that's life . . .

ACeInTheHole
Posts: 2786
Joined: Fri May 07, 2010 10:31 pm

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by ACeInTheHole »

lirr42 wrote:
Quoting things the old fashioned way, because the quote this post button seems to be missing with the recent forum upgrage and is [i]still[/i] not working, despite him clearing his cache multiple times, lirr42 attempts to quote beanbag when he wrote:My quote button works just fine off my iPad.
Mine's still not working. And I've cleared my cache, cookies, pastries, logged out, restarted the thing, thrown it into the wall, and still no quote button. :(
Check your user settings perhaps? I have no idea.

User avatar
charlie6017
Posts: 3141
Joined: Thu Mar 11, 2004 9:42 pm
Location: Rochester, New York

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by charlie6017 »

Everything seems fine with me. I'm using Google Chrome browser.

Charlie
~Charlie Ricker

Amtrak7
Posts: 2190
Joined: Thu May 01, 2008 4:39 pm
Location: Long Island / Pittsburgh

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by Amtrak7 »

I'm on Chrome here too. Still no quote button. Turning off Adblock Plus doesn't make a difference.

Jeff Smith
Site Admin
Posts: 8667
Joined: Tue Nov 07, 2006 9:28 am
Location: If it's Tuesday, It Must Be Belgium

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by Jeff Smith »

Greg's looking into it. I'm also suffering the same issues. It was fine Saturday and Sunday; today seemed to go awry. Perhaps it's a mysterious ailment... ;)
Next stop, Willoughby
~el Jefe ("Jeff Smith Rules") :: RAILROAD.NET Site Administrator/Co-Owner

ACeInTheHole
Posts: 2786
Joined: Fri May 07, 2010 10:31 pm

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by ACeInTheHole »

Yep there goes my quote button now too. My iPad has it.. My iPhone doesn't.

Lawrence Crossing
Posts: 20
Joined: Fri Aug 12, 2011 9:19 pm
Location: Nantucket, MA

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by Lawrence Crossing »

My quote button works!
I'm late to the party, but things are looking good.

User avatar
MEC407
Posts: 10991
Joined: Thu Mar 11, 2004 8:15 pm

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by MEC407 »

Things seem to be working normally on my end (Mac OS X, Firefox 21, AdBlockPlus) as of 23:39 Eastern.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

Erie Limited
Posts: 191
Joined: Fri May 21, 2004 11:20 am
Location: New Jersey

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by Erie Limited »

Add me to the list of people who do not see the quote button. I've tried from two different PCs using both Firefox and IE on both machines.

Rob

gprimr1
Posts: 3909
Joined: Sat Apr 01, 2006 12:39 pm
Location: Towson Maryland

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by gprimr1 »

I believe I identified the problem with the template. Please indicate if your issues have been resolved.
-Greg Primrose
Moderator: General Discussion: High Speed Rail Amtrak
"I'm leaving on a jet train, don't know when I'll be back again. Bags are packed and there ready to go."
Ave Atque Vale

ACeInTheHole
Posts: 2786
Joined: Fri May 07, 2010 10:31 pm

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by ACeInTheHole »

gprimr1 wrote:I believe I identified the problem with the template. Please indicate if your issues have been resolved.
You nailed it. Quote button is back on the iPhone. Thanks Greg.

Jeff Smith
Site Admin
Posts: 8667
Joined: Tue Nov 07, 2006 9:28 am
Location: If it's Tuesday, It Must Be Belgium

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by Jeff Smith »

These things don't always go perfectly, especially when embedding ad's into a stock template. Greg's really done yeoman work on getting the site fixed from the existing problems. We appreciate your patience.
Next stop, Willoughby
~el Jefe ("Jeff Smith Rules") :: RAILROAD.NET Site Administrator/Co-Owner

lirr42
Posts: 2726
Joined: Thu Dec 29, 2011 6:16 pm
Location: Montauk, NY (MP 115.8)

Re: Railroad.net Upgrade 5/24/13 At MIDNIGHT

Post by lirr42 »

Happily quoting things using the quote button, lirr42 quotes gprimr1 when he wrote wrote:I believe I identified the problem with the template. Please indicate if your issues have been resolved.
The button has also been restored on my devices.

Thanks!

Return to “General Discussion: About RAILROAD.NET”