Constantly logged out.

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

25Hz
Posts: 4624
Joined: Thu Oct 13, 2011 4:06 pm
Location: Newtown, PA (or PATH towards WTC)

Constantly logged out.

Post by 25Hz » Thu Jun 07, 2012 3:14 pm

I keep having to log in multiple times a day even though i'm not deleting cookies or logging out. This applies to multiple devices including 4 computers and 2 iPhones. No issues with other sites.
Next stop the square, journal square station next!

morris&essex4ever
Posts: 2012
Joined: Fri Apr 02, 2010 10:11 pm
Location: MP 20.5

Re: Constantly logged out.

Post by morris&essex4ever » Fri Jun 08, 2012 9:44 pm

Maybe you're automatically logged out after a certain amount of time of inactivity?
"To cure the British disease with socialism was like trying to cure leukaemia with leeches." Margaret Thatcher

DutchRailnut
Posts: 22232
Joined: Thu Mar 11, 2004 8:02 pm
Location: released from Stalag 13

Re: Constantly logged out.

Post by DutchRailnut » Sun Jun 10, 2012 7:02 am

it logs you out, because of the many devices you use.
If Conductors are in charge, why are they promoted to be Engineer???

Retired Triebfahrzeugführer. I am not a moderator.

25Hz
Posts: 4624
Joined: Thu Oct 13, 2011 4:06 pm
Location: Newtown, PA (or PATH towards WTC)

Re: Constantly logged out.

Post by 25Hz » Sun Jun 10, 2012 1:09 pm

Hmm, I'll see if there is correlation in timing. If so i'll try to log out before switching from infrequently used devices.
Next stop the square, journal square station next!

User avatar
Tommy Meehan
Posts: 3345
Joined: Tue May 11, 2004 7:00 am
Location: Yonkers

Re: Constantly logged out.

Post by Tommy Meehan » Sun Sep 28, 2014 9:38 pm

I have been having a lot of trouble opening the site the past two days. Anyone else?

Can anyone see this thread? I found this thread in View your posts. This discussion subforum doesn't seem to show up on the Board Index. Weird!

Return to “General Discussion: About RAILROAD.NET”