Photo testing

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

SST
Posts: 1338
Joined: Fri Mar 26, 2004 12:11 pm
Location: Buffalo

Photo testing

Post by SST » Tue Jun 17, 2014 10:00 am

This forum has just about given me a heart attack with the frustration of getting pics posted. Even though I've resized every photo down to 775 pixels wide, it still blocks my post with the 800 max alert. So, I'm going to post each pic seperately and see what happens.

I maanaged to get three pictures loaded and then re-arranged the same pictures in a different order. Even though they are all at 775 pixels, I got the 800 max alert. :(

Can't post my mini road trip......scrapped.

rottentie
Posts: 30
Joined: Thu Mar 13, 2014 11:59 am

Re: Photo testing

Post by rottentie » Tue Jun 17, 2014 10:27 am

I agree the photo limits are outdated.

if the photo size can not be increased then maybe a sister sight for photos like boatnerd.com does?

SST
Posts: 1338
Joined: Fri Mar 26, 2004 12:11 pm
Location: Buffalo

Re: Photo testing

Post by SST » Tue Jun 17, 2014 10:32 am

All my pics are stored on photobucket and resized there. I guess I could just post the link instead of posting the picture but I find that annoying. I would rather read somebody's post with the associated picture rather than clicking back and forth.

User avatar
charlie6017
Posts: 3124
Joined: Thu Mar 11, 2004 9:42 pm
Location: Rochester, New York

Re: Photo testing

Post by charlie6017 » Tue Jun 17, 2014 1:43 pm

That's what I do, Dan.........just post the links. I also agree it's highly frustrating with the dumb size limits. Actually,
I have barely any issues posting photos over at railfan.net I do most of my photo posting over there.

Charlie
~Charlie Ricker

SST
Posts: 1338
Joined: Fri Mar 26, 2004 12:11 pm
Location: Buffalo

Re: Photo testing

Post by SST » Tue Jun 17, 2014 2:37 pm

I do have pictures over at railfan.net. I stopped posting on railfan.net because [the last time I checked] you can't post the picture from there. The link yes but not the picture. When I saw the ability to write on a particular subject and include the picture from photobucket or any other place, I made the jump. Railroad.net is the only site that "gives me a hard time."

My cheapy cell phone has worked wonders with this site over the past year or so. The width of the camera is 600 pixels. I never had to resize my photo's or adjust the camera. Today, it rejected the cell phone photo with the 800 alert. Oh well.

User avatar
scottychaos
Posts: 4591
Joined: Fri Mar 12, 2004 7:18 am
Location: Rochester, NY

Re: Photo testing

Post by scottychaos » Tue Jun 17, 2014 3:06 pm

testing, 700 pixels wide:

Image
~ Scot Lawrence
Moderator: Lehigh Valley
Co-Moderator: Anthracite Railroads
Scot's railroad webpages

User avatar
scottychaos
Posts: 4591
Joined: Fri Mar 12, 2004 7:18 am
Location: Rochester, NY

Re: Photo testing

Post by scottychaos » Tue Jun 17, 2014 3:08 pm

No issues at 700..how about 800 pixels wide:

Image
~ Scot Lawrence
Moderator: Lehigh Valley
Co-Moderator: Anthracite Railroads
Scot's railroad webpages

User avatar
scottychaos
Posts: 4591
Joined: Fri Mar 12, 2004 7:18 am
Location: Rochester, NY

Re: Photo testing

Post by scottychaos » Tue Jun 17, 2014 3:14 pm

1024 pixels wide:

ok, that one didnt take..I got the "Your images may only be up to 800 pixels wide."

But up to, and including, 800 pixels wide, no problems..

I cant explain why some get the error for images smaller than 800, and others dont..

unless..perhaps there is also a file size limit?
you could have a 700 pixel wide image, that exceeds the file size limit, but maybe there is only the one error message?
So it could be saying "exceeds 800" even when the real issue is it exceeds the file size limit?
just a guess..but it could explain the issue..

Scot
~ Scot Lawrence
Moderator: Lehigh Valley
Co-Moderator: Anthracite Railroads
Scot's railroad webpages

User avatar
scottychaos
Posts: 4591
Joined: Fri Mar 12, 2004 7:18 am
Location: Rochester, NY

Re: Photo testing

Post by scottychaos » Tue Jun 17, 2014 3:35 pm

ok, I purposely tried to make a large jpeg..very "busy" scene, 790 pixels wide, but 544k in size,
which is a large file size for a jpeg of that width:

Image

Scot
~ Scot Lawrence
Moderator: Lehigh Valley
Co-Moderator: Anthracite Railroads
Scot's railroad webpages

User avatar
scottychaos
Posts: 4591
Joined: Fri Mar 12, 2004 7:18 am
Location: Rochester, NY

Re: Photo testing

Post by scottychaos » Tue Jun 17, 2014 3:37 pm

hmm..worked fine..
its probably not a file size limit then..
sorry, I cant explain it!
Scot
~ Scot Lawrence
Moderator: Lehigh Valley
Co-Moderator: Anthracite Railroads
Scot's railroad webpages

SST
Posts: 1338
Joined: Fri Mar 26, 2004 12:11 pm
Location: Buffalo

Re: Photo testing

Post by SST » Tue Jun 17, 2014 4:22 pm

I doubt my cell phone would overload the file limit. I"m not usuing a smart phone with 14billion MP's. Just a tiny low grade cell phone that has worked in the past. I'll try again later.

Thanks.

SteelRail
Posts: 208
Joined: Sun Sep 12, 2010 7:54 am
Location: Endicott, NY

Re: Photo testing

Post by SteelRail » Tue Jun 17, 2014 8:45 pm

The 800 pixel limit applies to both the height and width. If your photo is over 800 pixels tall, it will also be rejected.
Binghamton, NY area rail scanner feed: http://www.broadcastify.com/listen/feed/19369" onclick="window.open(this.href);return false;

SST
Posts: 1338
Joined: Fri Mar 26, 2004 12:11 pm
Location: Buffalo

Re: Photo testing

Post by SST » Tue Jun 17, 2014 9:26 pm

None of my pictures exceed 800 pixels in height or width.

nessman
Posts: 1698
Joined: Thu Mar 11, 2004 10:58 pm
Location: Isle of Sodor

Re: Photo testing

Post by nessman » Tue Jun 17, 2014 9:50 pm

I've given up posting pictures here. This is the only forum I've seen in recent years that imposes such limits that made sense in the mid 90's when everyone was accessing the internet with dial-up modems.

SST
Posts: 1338
Joined: Fri Mar 26, 2004 12:11 pm
Location: Buffalo

Re: Photo testing

Post by SST » Tue Jun 17, 2014 10:10 pm

I just finished posting what i was trying to do earlier. I used the same pictures as this morning. Instead of loading the whole thing and then submitting it, I entered one picture and then previewed it for each picture loaded. It worked fine......this time.

Return to “General Discussion: About RAILROAD.NET”