Topic reply notification emails are not working

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

User avatar
MEC407
Posts: 10916
Joined: Thu Mar 11, 2004 8:15 pm

Topic reply notification emails are not working

Post by MEC407 » Wed May 29, 2013 11:28 am

MEC407 wrote:Hey Greg, I'm experiencing a new issue within the past hour or so... I'm not receiving topic reply notification emails. I was receiving them this morning, but I stopped receiving them about an hour and a half ago, even though there have been replies to several topics I'm subscribed to.
MEC407 wrote:Has any one else stopped receiving topic reply notification emails or is it just me?
Sorry to keep bringing this up, but this is a really critical problem for me. As a moderator, those notification emails make my job MUCH easier... and without them, my job becomes more difficult and more time-consuming.

I've verified all of my settings (the "Notify me when a reply is posted" box is checked) and I've checked to make sure that the emails aren't being routed to my junkmail folder.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

User avatar
MEC407
Posts: 10916
Joined: Thu Mar 11, 2004 8:15 pm

Re: Topic reply notification emails are not working

Post by MEC407 » Thu May 30, 2013 10:58 am

I'm also not receiving email notifications for private messages (PMs).
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

Backshophoss
Posts: 6263
Joined: Mon Mar 05, 2012 7:58 pm

Re: Topic reply notification emails are not working

Post by Backshophoss » Thu May 30, 2013 11:31 pm

Hate to pile on,but topics I watch in 2 different forums should have sent notification e-mails. :(
The Land of Enchantment is not Flyover country!

User avatar
MEC407
Posts: 10916
Joined: Thu Mar 11, 2004 8:15 pm

Re: Topic reply notification emails are not working

Post by MEC407 » Fri May 31, 2013 7:31 am

Thank you for piling on; I'm glad to know that I'm not the only one experiencing this problem. :)
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

acelaphillies
Posts: 696
Joined: Sat May 21, 2011 3:11 pm
Location: Bucks County, PA

Re: Topic reply notification emails are not working

Post by acelaphillies » Fri May 31, 2013 2:21 pm

Same problem here.

3rdrail
Posts: 5641
Joined: Thu Jun 29, 2006 11:10 pm
Location: Boston

Re: Topic reply notification emails are not working

Post by 3rdrail » Fri May 31, 2013 8:00 pm

I'm not getting e-mail notifications either. Started about two days ago. Hey- Wait a dog gone minute ! Wasn't that about the time that we started inquiring about Mo Bouk ? See, I told you that he was a mean spirited poltergeist that didn't like being disturbed !
~Paul Joyce~
Moderator: Toy Trains, Model Railroading, Outdoor and Live Steam
Paul Joyce passed away in August, 2013. We honor his memory and his devotion at railroad.net.

acelaphillies
Posts: 696
Joined: Sat May 21, 2011 3:11 pm
Location: Bucks County, PA

Re: Topic reply notification emails are not working

Post by acelaphillies » Fri May 31, 2013 9:34 pm

The last one I got was 5/28. Hopefully this won't last long. Otherwise the upgrade looks good though!

User avatar
MEC407
Posts: 10916
Joined: Thu Mar 11, 2004 8:15 pm

Re: Topic reply notification emails are not working

Post by MEC407 » Sun Jun 02, 2013 9:03 pm

From the Upgrade thread...
JoeG wrote:I am still not getting notifications of posts. I am using Chrome but I suspect the issue has nothing to do with what browser I am using.
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives

nydepot
Posts: 2258
Joined: Fri Mar 12, 2004 7:50 am

Re: Topic reply notification emails are not working

Post by nydepot » Fri Jun 07, 2013 3:17 pm

Add me to the list. I created two more threads today and never got an email about replies.

Charles

boatsmate
Posts: 514
Joined: Sat Jul 08, 2006 4:57 pm
Location: Boylston, Ma

Re: Topic reply notification emails are not working

Post by boatsmate » Sat Jun 08, 2013 9:35 am

Please Add me to the list also Happened around the time of the change.

Thanks for the great work.

Capt Bill

Head-end View
Posts: 2650
Joined: Thu Mar 11, 2004 10:00 pm
Location: The second row on a SEPTA Silverliner V

Re: Topic reply notification emails are not working

Post by Head-end View » Mon Jun 24, 2013 8:43 pm

Same problem here using Internet Explorer/Windows Live Mail. Like the above posters, last notification rec'd on 5/28. None since the upgrade. I checked all settings, even logged off and back on to no avail. I e-mailed Jeff about it on June 15th. He got back to me on June 20th with an apology for the delay, as he'd been out-of-town; said he would get on it ASAP. So hopefully it'll be fixed soon.

Myrtone
Posts: 206
Joined: Sat Sep 25, 2010 6:11 pm

Re: Topic reply notification emails are not working

Post by Myrtone » Fri Jul 05, 2013 5:37 am

I too have stopped receiveng all email notifications from this site.
Also known as Myrtonos

User avatar
toolmaker
Posts: 332
Joined: Fri Dec 29, 2006 12:41 pm
Location: Scranton, PA

Re: Topic reply notification emails are not working

Post by toolmaker » Sat Jul 06, 2013 1:12 pm

Test post for email response. I have not seen a new post to the many topics I follow since end of May, right after the upgrades. I subscribed to several active topics today to see if they will send notifications. Thanks.
-gary

“If practice makes perfect, and if nobody's perfect, why practice?"

SteelRail
Posts: 208
Joined: Sun Sep 12, 2010 7:54 am
Location: Endicott, NY

Re: Topic reply notification emails are not working

Post by SteelRail » Tue Jul 23, 2013 2:14 pm

I'm having this problem as well. Is there an ETA for a fix?
Binghamton, NY area rail scanner feed: http://www.broadcastify.com/listen/feed/19369" onclick="window.open(this.href);return false;

SteelRail
Posts: 208
Joined: Sun Sep 12, 2010 7:54 am
Location: Endicott, NY

Re: Topic reply notification emails are not working

Post by SteelRail » Tue Sep 03, 2013 5:13 am

Any updates on this issue?
Binghamton, NY area rail scanner feed: http://www.broadcastify.com/listen/feed/19369" onclick="window.open(this.href);return false;

Return to “General Discussion: About RAILROAD.NET”