Abandoned loco? (Bay Colony GP9 #1701)

Pertaining to all railroading subjects, past and present, in New England

Moderators: MEC407, NHN503

F-line to Dudley via Park
Posts: 7355
Joined: Fri Mar 11, 2005 7:26 pm
Location: North Cambridge

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by F-line to Dudley via Park » Sun Jan 12, 2014 1:49 pm

Narrowgauger wrote:Left the prime mover?? Just because its been tagged and beaten doesnt mean it wont start. Did you see what the CF-7 And GP-9 looked like when they went to the G&U? Im sure if it starts you could push or pull a few cars a 1/4 of a mile with the door open or even with a brakeman standing on the car. As far as the rest of his question, I dont know if Bay Colony has any trackage left. Maybe someone else can answer if there is any other locos left in Massachusetts.
They run the Wattupa Branch between the New Bedford junction with MassCoastal and Route 88 in Westport. 2-3 days a week (Tues./Thurs. early afternoon seems to be the time they're most consistently in action...usually nothing on Mon. or Fri.). Power is stored at the sidings at Old Reed Road in Dartmouth and easily visible from Reed Rd. right by the exit off I-195. They're down to 2 locos on that branch...GP9's 1705 (the one with the newer dark blue stripe paint job) and 1706 (older sky blue-only paint). I have a relative I visit frequently who lives only a couple streets away up Reed Rd. so I get a good peek at what's sitting at their home base each time and occasionally see them working. I've never spotted anything other than 1705 at Old Reed; 1706 must live near New Bedford wye or something. Wikipedia's loco roster is very old with most of those units long gone. I'm not sure they own anything whatsoever now beyond 1701, 1705, and 1706. If they do, it has to be in storage on somebody else's track far away because all possible parking spots on the Millis Industrial and Wattupa Branches are well-known, and there's nothing else there.



What I want to know is whether it's legal to run a loco that has its windshield completely smashed. If you aren't allowed to drive a car on a public road like that, I can't imagine FRA rules would allow the same on a locomotive running outside yard limits.

Narrowgauger
Posts: 153
Joined: Tue Aug 16, 2011 6:39 pm

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by Narrowgauger » Sun Jan 12, 2014 3:52 pm

You have a point however they can open the door to see or use the raidio. Its not like they have to steer. All you need is someone to walk you to a hitch. And lets face it. Whos to know? 1706 shy blue? They 1706 I have shots of is the Bay Coloney gray with yellow/orange stripe unit . Did they repaint it?
[imghttp://www.capecodrails.com/bclr_photos/05trac ... 520002.jpg][/img]

MBTA1016
Posts: 1713
Joined: Wed Nov 24, 2010 12:16 pm
Location: Walpole MA

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by MBTA1016 » Sun Jan 12, 2014 5:13 pm

I just followed the medfield mills line from the GAF plant and there is a loco sitting just north of the driveway crossing to the medfield animal shelter. I don't know when this was and I'm guessing its 1701 but I can't tell. The cab end is facing south
Josh.W
Formally mbta fan
WE ARE BOSTON, WE ARE BOSTON STRONG


Flicker: http://www.flickr.com/photos/116905626@N06/" onclick="window.open(this.href);return false;
Blog: http://jpwilkinson2448.blogspot.com/?m=1" onclick="window.open(this.href);return false;

GP40MC1118
Posts: 3677
Joined: Thu Mar 11, 2004 8:06 pm

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by GP40MC1118 » Mon Jan 13, 2014 12:27 am

If the 1706 isn't on the mainline at Old Reed Rd, then its likely down at Mid-City Scrap.
Last time I went by, it was in its usual spot just west of the Colonial Beverage switch
on the mainline near the BCLR trailers.

1703 & 1704 met their end at Mid-City Scrap a few years ago after being stripped for
parts. The 1702 and 2443 are now on the G&U.

Alco S4 1052 is out to Ohio and painted up as NKP 84.

Two of the three 44 Tonners are around - one on the SNJ, but probably being cut up soon
like its companion. The other one is in Michigan on the A&B/Charlotte Southern tourist operation.

The B39-8E was transferred to the Seminole Gulf.

D

F-line to Dudley via Park
Posts: 7355
Joined: Fri Mar 11, 2005 7:26 pm
Location: North Cambridge

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by F-line to Dudley via Park » Mon Jan 13, 2014 7:49 am

Narrowgauger wrote:You have a point however they can open the door to see or use the raidio. Its not like they have to steer. All you need is someone to walk you to a hitch. And lets face it. Whos to know? 1706 shy blue? They 1706 I have shots of is the Bay Coloney gray with yellow/orange stripe unit . Did they repaint it?
[imghttp://www.capecodrails.com/bclr_photos/05trac ... 520002.jpg][/img]
Doesn't look like it. That shot's from over 8 years ago, and there's stuff ranging from 2 to 11 years ago on NERail showing the exact same paint job (which has held up pretty well over time).

1705's in a different (I think much sharper) scheme altogether with a dark blue stripe and blue nose:

http://imagestorage.nerail.org/photos/2 ... 046036.jpg" onclick="window.open(this.href);return false;

F-line to Dudley via Park
Posts: 7355
Joined: Fri Mar 11, 2005 7:26 pm
Location: North Cambridge

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by F-line to Dudley via Park » Mon Jan 13, 2014 7:52 am

Mbta fan wrote:I just followed the medfield mills line from the GAF plant and there is a loco sitting just north of the driveway crossing to the medfield animal shelter. I don't know when this was and I'm guessing its 1701 but I can't tell. The cab end is facing south
Yup. 1701 is the only one assigned to Millis, and has been there since 2011. All others are on the South Coast.

GP40MC1118
Posts: 3677
Joined: Thu Mar 11, 2004 8:06 pm

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by GP40MC1118 » Mon Jan 13, 2014 9:40 am

The 1705 is a partial repaint of its delivered blue/gray Omintrax paint sheme.

D

Narrowgauger
Posts: 153
Joined: Tue Aug 16, 2011 6:39 pm

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by Narrowgauger » Mon Jan 13, 2014 12:04 pm

GP40MC1118 wrote:The 1705 is a partial repaint of its delivered blue/gray Omintrax paint sheme.

D
Right but fline said the 1706 is in a sky blue scheme. Ive never seen anything in sky blue. Gray yes but not sky blue.

MBTA1016
Posts: 1713
Joined: Wed Nov 24, 2010 12:16 pm
Location: Walpole MA

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by MBTA1016 » Mon Jan 13, 2014 3:12 pm

F-line to Dudley via Park wrote:
Mbta fan wrote:I just followed the medfield mills line from the GAF plant and there is a loco sitting just north of the driveway crossing to the medfield animal shelter. I don't know when this was and I'm guessing its 1701 but I can't tell. The cab end is facing south
Yup. 1701 is the only one assigned to Millis, and has been there since 2011. All others are on the South Coast.

Thank a lot f-line. I never saw a loco on the line when I've followed it on google maps before. It was a nice surprise to see it for sure.
Josh.W
Formally mbta fan
WE ARE BOSTON, WE ARE BOSTON STRONG


Flicker: http://www.flickr.com/photos/116905626@N06/" onclick="window.open(this.href);return false;
Blog: http://jpwilkinson2448.blogspot.com/?m=1" onclick="window.open(this.href);return false;

GP40MC1118
Posts: 3677
Joined: Thu Mar 11, 2004 8:06 pm

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by GP40MC1118 » Tue Jan 14, 2014 12:16 am

The 1706 is in BCLR gray. It is not blue. The only time the 1706 was blue was
in its FEC paint. It was painted in Florida.

The 1705 is in blue/gray with yellow/orange stripes. The stripes
were added by BCLR when it acquired the unit. I have photos of
the 1705 in OMLX 1777 roadnumber & paint when it showed up.

D

craven
Posts: 345
Joined: Sat May 10, 2008 8:18 am
Location: Natick, MA.

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by craven » Sat Jan 25, 2014 10:02 am

Here are some pictures of her parked at the waste treatment plant in Medfield. Look like she's hibernating for the winter awaiting Spring work.
You do not have the required permissions to view the files attached to this post.

MBTA1016
Posts: 1713
Joined: Wed Nov 24, 2010 12:16 pm
Location: Walpole MA

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by MBTA1016 » Sat Jan 25, 2014 11:56 am

craven wrote:Here are some pictures of her parked at the waste treatment plant in Medfield. Look like she's hibernating for the winter awaiting Spring work.
Nice pics craven
Josh.W
Formally mbta fan
WE ARE BOSTON, WE ARE BOSTON STRONG


Flicker: http://www.flickr.com/photos/116905626@N06/" onclick="window.open(this.href);return false;
Blog: http://jpwilkinson2448.blogspot.com/?m=1" onclick="window.open(this.href);return false;

rottentie
Posts: 30
Joined: Thu Mar 13, 2014 11:59 am

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by rottentie » Thu Mar 20, 2014 11:35 pm

is the 1701 still slumbering peacefully? :-)

Narrowgauger
Posts: 153
Joined: Tue Aug 16, 2011 6:39 pm

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by Narrowgauger » Fri Mar 21, 2014 7:27 pm

Still sitting there .....not a thing changed.

KEN PATRICK

Re: Abandoned loco? (Bay Colony GP9 #1701)

Post by KEN PATRICK » Sat Mar 22, 2014 4:19 pm

as i have posted. fra needs to tell all railroads to scrap everything on the rails that is abandoned.

this falls into that category as well as the switcher next to the boston convention center.
i grow weary of seeing various railcars sitting in weeds. last time i looked, some derelict boxcar was sitting at 'tremont' . been there for years full of railroad junk.
the facts are that these railroad folk don't want to spend the money to clean up their operations. the railcar in sandwich. railties in the weeds catching fire. time to impose 'clean railroads row 'federal legislation. ken patrick

Return to “New England Railfan”