That Pesky EMD v GE Thing

Discussion of General Electric locomotive technology. Current official information can be found here: www.getransportation.com.

Moderators: AMTK84, MEC407

Postby LCJ » Sun Apr 17, 2005 9:49 pm

thebigc wrote:...so I don't think the Flexi-coils were the issue.


Yeah, well I was just guessing. The Super-Series system was designed to allow for some wheel creep at low speed, but did nothing over a certain mph. Even the sanders were disabled above that speed.

I personally never had the same "all-wheel-spin" problem with any other model (except maybe a U25B! -- that's a GE, right?) that came up sometimes on SD50s on wet rail. All you could do was shut off and let them slow down with a little independent applied.

What I read about the SD50 was that EMD tried to crank too much out of the 16-645. As I said above, they were a major disappointment for CR, for sure. SD60 was a much better unit.
LCJ
 

Postby Typewriters » Mon Apr 18, 2005 7:14 pm

Hello, LCJ!

That's come up before -- the "U25B sychronous spin" -- and I even personally knew an engineer who saw the same thing himself.

I did some research on this a while back, some of which is still on my site, and you bet that GE knew about this problem and did a bunch to fix it on the U30 and later models; they added two circuits to detect either synchronous low-speed loss of adhesion on all axles, and to detect high-speed synchrounous spin of all axles. This was done at the time the U30 was introduced, and still used the axle alternators.

Sometime during the production of the U30, but early, GE develped the ROC system, which is also referred to by official GE people as the "power tie circuit." This adds a transformer at the main power lead junction between pairs of motors when in series-parallel. (Not functional in parallel, you might guess.) It used a much more sensitive relay than the normal system, and bias was applied to avoid excessive power reduction should both the systems (power tie triggered, and axle alternator triggered) actuate simultaneously. The ROC was applied to both AC/DC and straight DC (U23) units. At about this time, the slip suppression brake valve equipment was dropped, as no one was ordering it any more. Also, this ROC or 'power tie' system was backfitted to the P&LE U28B units to help with their poor adhesion in drag service, which apparently was widely known.

In addition to this wheelslip detection and control, the U30 and later units had circuitry deliberately designed to slow increase in excitation, whether by throttle action or by load regulator arm action, and they ALSO began the application of true automatic power matching with the U33's introduction (as opposed to the temperature triggered timer system used prior to this time) which also aided adhesion, theoretically.

All of this probably explains just why GE thought that 3300, and then 3600 HP on four axles was "doable." Many posts on these forums over the years seem to contradict this.

OK -- enough rambling! Thought you might like a little info I've found on that topic of U25 rail grinding and what GE did about it.

-Will Davis
User avatar
Typewriters
 
Posts: 289
Joined: Fri Mar 12, 2004 8:29 pm

Postby LCJ » Mon Apr 18, 2005 8:08 pm

Thanks, Will. I guess I never knew that stuff. No wonder the U25B was the model on which I experienced this phenomenon.

At least some of the PRR U25Cs had the slip suppression brake valve equipment. I do remember seeing that back in those days.

I recall an incident that occurred on the River Line (PC at the time) in West Nyack, NY. A particularly un-bright engineer (to be kind), with a U25B in his consist, sat with all wheels spinning on the U25 until the rail was burned down to the base. He was attempting to pull his train out of the siding at the time.

I saw a piece of the rail (what was left of it) in the road foreman's office in Weehawken. Amazing.
LCJ
 

Postby Typewriters » Mon Apr 18, 2005 9:22 pm

That event essentially duplicates that about which I was told. The U25B was a trailing unit, and he looked back to notice the shower of sparks, and quickly shut down. It had started to dig into the rail head, but not nearly as badly as in your example!

One of the comments offered by a GE representative, during a Railway Fuel and Operating Officers Association meeting (we have the minutes) was that the slip suppression equipment was "like anything else in the braking system; you have to maintain it or it isn't going to work." This sounds an awful lot like he meant that it worked beautifully in testing (which, actually, it did) but "in the field," that is in actual day in, day out revenue service, it didn't work as designed because of lax maintenance.

I do find it interesting that, in some of the manuals, you'll find a "Slip Suppression Button" shown, either on the stand, or else on the sander control box below the right window, to be used to prevent an anticipated wheel slip. That's what they say, anyway.

Do you recall if any other particular units in your experience had the slip suppression brake valve? Or this button? And, what were the railroad's rules about cutting it out (switch on engine control panel)?

-Will Davis
User avatar
Typewriters
 
Posts: 289
Joined: Fri Mar 12, 2004 8:29 pm

Postby LCJ » Mon Apr 18, 2005 11:18 pm

My recollection of the slip suppression system is vague at best. I'm fairly certain it was a former PRR U25C that had it -- I only ever saw one with it. I don't believe that all PRR U25Cs had such equipment, so perhaps it was an experiment on their part.

I don't recall any mention of this equipment in the EC99 (Air Brake and Train Handling Rules and Instructions), nor do I recall the actual layout of the controls for this system.

A company like PRR/PC had no capabilities for maintaining special equipment that couldn't stand up to day-to-day use. Early radio equipment is an example -- they were more likely to fail than to work properly in those days, until the suppliers developed them to be much more durable.

Seems to me New York Central had some U25Bs set up as radio-controlled slaves (in-train helpers) -- testing them out on the B&A line out of Selkirk. I don't believe that experiment worked out well -- do you know anything about it? Imagine a slave unit with all wheels spinning out of control! Yikes!

The load control of the U25Bs was really bad. If you weren't careful, you could tear a train in two while pulling to a stop in notch #2! If it were a trailing unit, you always had to be thinking about what it might be doing back there when you were power braking a train.

I was a member of RFOOA for a while, even into when they became IAROO. My colleagues in the training center in Conway were very active in that group.
LCJ
 

Postby Typewriters » Tue Apr 19, 2005 9:46 am

That's interesting; never heard of that testing on the B&A before, so thank you very much, LCJ!! I did know about the tests with PRR GP-9B units carrying a device which measured drawbar strain to determine power output, for use in controlling midtrain helpers, and the PRR tests of early Locotrol, but haven't heard of this one. A quick check of what references I have here shows nothing either -- but I bet someone else here will have heard of this.

I should have mentioned something else, in conjunction with the SSBV stuff, which was commented on at another RF&OOA meeting. It was noted that some roads had experienced traction motor pinion slippage with early GE units, and that the L&N had requested that GE develop a fix. The GE man stated that he'd "never seen one slip that had been properly applied," but added that, at the request of L&N, a Pinion Slip Alarm had been developed which was then optionally available at extra cost to any buyer. (This was, I believe, right after introduction of the U30, so the reference likely is to U25 / U28 units on the L&N.)

One has to wonder whether or not action of the slip suppression equipment may have led to this pinion slippage. I do know that the PRR and the C&O complained about the performance, adhesion-wise, of the U25B in mountainous terrain with heavy tonnage, and that burning of the rail (and wheels) was an issue. Perhaps those that did not have the SSBV experienced this phenomenon, and those that did have it might have experienced pinion slippage. Not to say that all who had one, had a set of faults, and that those who had the other, had another set, wholesale; maybe just a rough correlation. (That's why I ask if you knew, specifically, of any other units that had it, to try to further this correlation between either uncontrolled spin at low speed, or else pinion slippage, as major complaints with the U25B and U28B.)

You know -- I wonder..... A few of the PRR U25C units were actually developmental U28 units, uprated to 2800 HP and using the GT-598 instead of GT-586 generator. That one you encountered with the SSBV equipment -- you don't suppose it was one of these, do you? Yes, I know, probably way too many questions......

Getting back to the test of U25B units with radio control; certainly not the best choice, in hindsight! No wonder the operation of manned helpers on the rear end continued. Fascinating, too, are your comments about the low speed performance of the U25. According to the manuals here, and the correlation in real words in the RF&OOA minutes, GE knew something about this too -- they certainly must have received complaints. This is apparently why they set up the new, transistorized control system for the (then new) U30 the way they did, and further exacerbated handling problems with the U33 with the power matching. This is what led to the performance described a year or two ago on these forums by another engineer, who noted that the ammeter on U33B units would actually DROP with an advance in throttle position, then rise up higher than predicted. Later introduction of the "two slope pressure bias fuel and load control device" further slowed loading.

Great reading, LCJ -- let me just say that we who love trains, and are engineers (but not locomotive engineers) really dig these first hand accounts to correlate the rivet counting we perform as a hobby to real world experience.

-Will Davis
User avatar
Typewriters
 
Posts: 289
Joined: Fri Mar 12, 2004 8:29 pm

Postby Allen Hazen » Tue Apr 19, 2005 6:10 pm

LCJ and Typewriters-- I have nothing to contribute, but thank you both! The exchange is very interesting.
---
On the PRR U25C... The PRR diagram that has been put on the internet (at the "Fallen Flags" site) SEEMS to say that they had 590 main generators (we've had exchanges about this in the past, Typewriters). This was the model GE designed for use on Baldwin roadswitchers when W'house left the heavy traction market-- I find it surprising that a generator designed to be used with a diesel engine running at 625rpm max would be suitable for use with an FDL at 1000rpm, but there were 22 PRR U25C, and 22 sets of GE electrical equipment left over when BLW stopped making locomotives... Have you found anything more about that puzzle? Or do we just asume that "590" on the diagram was a slip of the pen?
Allen Hazen
 
Posts: 2338
Joined: Fri Mar 12, 2004 10:14 pm
Location: Edmonton, Canada (formerly Melbourne, Australia)

Postby LCJ » Tue Apr 19, 2005 6:28 pm

U33B controls were a royal pain with which to operate a freight train. EMD's system (post GP30) had it all over GE during that period. One could be relatively certain how much hp would be transferred into movement of the train when a particular notch was chosen. No so with the U33B. Even with the DC U23Cs we had, the connection between throttle and horsepower was often fairly slushy.

As for the U25B radio slaves I mentioned before -- I'm not sure how I recall that. I grew up about a mile from the NYC Castleton Bridge, so I often watched B&A trains go by. I'm fairly certain I remember seeing a pair of U25Bs in the middle of a train at least once. They were revving up, making smoke, but with no one in the cab.

Perhaps I just dreamed this? Hmmm. I've searched everywhere and have found no other evidence.
LCJ
 

Postby Typewriters » Tue Apr 19, 2005 8:50 pm

LCJ, you saw what you saw, so we have to assume it happened! Let's hope somebody recalls. If we don't get any action on this, maybe we could flip over to the NYC forum and post a question there.

Allen -- thanks! I remember our discussion about that PRR spec card, and if I recall correctly, we decided that it was for the uprated units (U25C units built with the single-pipe, steel head engine rated 2800 HP for traction) and that the generator model should have been GT-598 and not GT-590. In other words, as you say, a "slip of the pen." Allen-- please call me "Will" -- I put my real name on here on purpose so as not to hide behind a tag, and surely don't mind!

Here's one for you, LCJ: Do you recall if those U33B units had eight, or sixteen, throttle notches? I ask because I found a very brief annotation in a 1969 manual which shows the two-lever stand with 16 notch throttle, but which adds that "late model units have only eight throttle notches." I found this interesting, and checked the Fallen Flags site's link to an online U34CH manual, and yep, they have the "normal" two-lever stand but which contains an eight, rather than sixteen notch throttle. Any recollections?

Great stuff on those U33B's. And, I re-borrowed back those RF&OOA books, and will look for any reference to NYC remote helper tests as I can work through them.

-Will Davis
User avatar
Typewriters
 
Posts: 289
Joined: Fri Mar 12, 2004 8:29 pm

Postby LCJ » Tue Apr 19, 2005 10:42 pm

8 notches or 16? Seems to me (and it's been a long time) there were some with 8 and some with 16. Of course, I could be mixing them up with the 6-axles.

I do remember that it seemed GE changed their control set up very often. Hostlers had to carry several different styles of reversers around with them!

What I remember most is how much more I enjoyed running EMDs -- for a myriad of reasons.

And those hood doors! It took years for GE to develop a latching system that held up. Doors flapping open all over the place.

And -- the U25s were notorious for sucking exhaust fumes into the cab when the heat blower was on. I hated that. In cold weather your choices were leave the window open and freeze, or close it and get a roaring headache.

We had a head-on collision on the River Line (Mt. Marion, north of Kingston) for which they attributed exhaust poisoning for putting one of the crews to sleep one Christmas morning.
LCJ
 

Postby AmtrakFan » Wed Apr 20, 2005 8:14 am

GE"s don't age that well because their cheaply made.
AmtrakFan
 

Postby LCJ » Wed Apr 20, 2005 12:00 pm

I never quite "got" the reason for 16 notches -- especially when the ammeter went all over the place when you changed positions on the throttle. Were they trying to make it look as if the controls were more precise?

Will -- I like your website.
LCJ
 

Postby Typewriters » Wed Apr 20, 2005 3:22 pm

Thanks, LCJ; lots of work goes into my sites, and I'm glad you like the diesel locomotive section.

You're right -- when GE developed their product for the US market, it felt that 8 notches weren't enough. Not only was 16 double that, giving twice the number of current limits (note that the GE's are throttle response, and not load regulator control) but 16 also allowed a system that would work with 8-notch units.

Steve Palmano has responded in our Locomotive Enthusiasts Forum on Yahoo Groups regarding this change from 16 to 8 notches, while in the "two-lever" control stand configuration. His recollection is that this happened sometime in 1968, right in line with my suppositions that it was probably in the latter part of that year. This means, LCJ, that you are probably right in thinking that some of the U33 units had 16-notch while others (built later) had 8-notch. We can be pretty sure that the U33C units had 16-notch, and that the U33B units had 8-notch going by the build dates.

Your story about the exhaust fumes being aspirated by the equipment blower and thus blown into the cab is a new one to me, but is absolutely no surprise. This just adds to the whole list of reasons why GE moved the equipment blower from the radiator compartment to a new "blower cab" just behing the operating cab. Horrendous is the word for the accident you describe which was attributed to this oversight in design.

-Will Davis
User avatar
Typewriters
 
Posts: 289
Joined: Fri Mar 12, 2004 8:29 pm

Postby NRECer » Thu Apr 21, 2005 5:07 pm

One of the U-25B design criteria was-in a few words-"If it ain't there-it can't break."

The radiator fan gear unit affair contained a large tube-axial fan that could supply a large amount of air against a substantial pressure drop. I suppose one could call it the equipment blower. There was a small air bleed off the platform that fed a heat exchanger in the rear of the cab-as opposed to using the traditional Youngs (or equivalent) cab heaters. This was supposed to eliminate a couple of small 64V cab heater motors-which could fail.

I suppose the GE design chief was just a little rigid in his thinking.

On the 4 motor Dash-7's, the equipment blower moved back into the radiator cab. By then, the cab heater has evolved to a moular, electric affair located within the nose cab.
NRECer
 

Postby LCJ » Thu Apr 21, 2005 5:16 pm

I remember someone saying once that if you could flip a running U25B over, it would be suspended by a cushion of air from the always spinning radiator fan.

Probably an exaggeration... :wink:
LCJ
 

PreviousNext

Return to General Electric

Who is online

Users browsing this forum: No registered users and 1 guest