Image posting under 800 pixels

Discussion of the past and present operations of the Long Island Rail Road.

Moderator: Liquidcamphor

Image posting under 800 pixels

Postby nyandw » Tue May 29, 2018 9:01 pm

Anyone else having this issue? My error message is: "It was not possible to determine the dimensions of the image." Thank you.
User avatar
nyandw
 
Posts: 3417
Joined: Fri Mar 19, 2004 12:41 am

Re: Image posting under 800 pixels

Postby newkirk » Wed May 30, 2018 6:24 pm

I had the same problem too.
Bill Mangahas (AKA Newkirk Images LLC)
Train to Rockaway Park now boarding on Track 22
User avatar
newkirk
 
Posts: 339
Joined: Sun Apr 18, 2004 10:39 pm
Location: Farmingdale,NY

Re: Image posting under 800 pixels

Postby nyandw » Wed May 30, 2018 6:37 pm

Thanks Bill! I checked with my hosting company. They indicated that railroad.net needs to contact their server/hosting company. It is an issue with PhpBB as follows: https://www.phpbb.com/community/viewtopic.php?f=466&t=2366931 Besides this :wink: link, my head wants to explode. OK, good enough, it's not you or I so we shall see....
User avatar
nyandw
 
Posts: 3417
Joined: Fri Mar 19, 2004 12:41 am

Re: Image posting under 800 pixels

Postby newkirk » Thu May 31, 2018 8:18 am

Change you values to 0 and see what happens.

OK, I just did that...

AND PROBLEM SOLVED ! You ARE a genius!


Change what values ?
Bill Mangahas (AKA Newkirk Images LLC)
Train to Rockaway Park now boarding on Track 22
User avatar
newkirk
 
Posts: 339
Joined: Sun Apr 18, 2004 10:39 pm
Location: Farmingdale,NY

Re: Image posting under 800 pixels

Postby nyandw » Thu May 31, 2018 7:51 pm

newkirk wrote:
Change you values to 0 and see what happens. OK, I just did that...

AND PROBLEM SOLVED ! You ARE a genius! /quote]Change what values ?


This is for the PhpBB server techs that run railroad.net to figure out.... How do we report this issue??
User avatar
nyandw
 
Posts: 3417
Joined: Fri Mar 19, 2004 12:41 am

Re: Image posting under 800 pixels

Postby andrewjw » Fri Jun 01, 2018 4:13 pm

newkirk wrote:
Change you values to 0 and see what happens.

OK, I just did that...

AND PROBLEM SOLVED ! You ARE a genius!


Change what values ?

The maximum image dimensions (width and height). The issue with this fix is it allows photo uploads of any size.
andrewjw
 
Posts: 291
Joined: Mon Jan 09, 2017 11:48 am

Re: Image posting under 800 pixels

Postby nyandw » Fri Jun 01, 2018 5:10 pm

Yes, that would wreck havoc. Is there any way to get railroad.net to look into the problem?
User avatar
nyandw
 
Posts: 3417
Joined: Fri Mar 19, 2004 12:41 am

Re: Image posting under 800 pixels

Postby andrewjw » Sun Jun 03, 2018 10:39 am

nyandw wrote:Yes, that would wreck havoc. Is there any way to get railroad.net to look into the problem?

Unsure. In the meantime I would recommend uploading to imgur and posting a link to the photo URL.
andrewjw
 
Posts: 291
Joined: Mon Jan 09, 2017 11:48 am

Re: Image posting under 800 pixels

Postby nyandw » Sun Jun 03, 2018 11:20 am

andrewjw wrote:
nyandw wrote:Yes, that would wreck havoc. Is there any way to get railroad.net to look into the problem?

Unsure. In the meantime I would recommend uploading to imgur and posting a link to the photo URL.



I already have my photos uploaded: [url]http://www.trainsarefun.com/lirr/lirrcontents.htm
[/url] The problem is linking to the actual photo via creates the problem. I'm already posting photos using [url][/url] to get around the problem indicated above.
User avatar
nyandw
 
Posts: 3417
Joined: Fri Mar 19, 2004 12:41 am


Return to Long Island Rail Road (LIRR)

Who is online

Users browsing this forum: No registered users and 4 guests