"Dl-100" traction motors

Discussion of products from the American Locomotive Company. A web site with current Alco 251 information can be found here: Fairbanks-Morse/Alco 251.

Moderator: Alcoman

"Dl-100" traction motors

Postby Allen Hazen » Fri Jun 22, 2007 4:07 am

(This is an offshoot of the "PA1 traction motors" string... which was getting long enough I decided to split it. Particularly since THIS part seems less puzzling.)

Story so far: Kirkland's Alco book ("The Diesel Builders, vol. 2") says that the Dl-100 series (the pre-war, "Needle-nose," A1A-A1A passenger cabs with two "53X" engines) had either 730 traction motors or 726: 730 for pure passenger units, with optional gear ratios for 120mph, 100mph and 80mph top speeds, and 726 motors, with a DIFFERENT 80mph gear ratio, for dual service. (With the confusing minor fact that the gear tooth size -- or at least the sum of the numbers of teeth on the gear and pinion -- for the 726 version was the same as for the faster 730 versions, but different from the 80mph 730 version.)

But which units got which?

Well, the 730 motor was apparently in some sense "standard" for these models (or so I interpret the fact that more contemporary references are to the 730), but the New Haven's units -- acquired with the idea of dual service in mind -- seem to have had 726. (So the overwhelming majority of the production run was "non-standard".)

Now, "Railfan scholarship" has a somewhat dubious reputation, and articles in model railroad journals.... But I think this may be trustworthy. "Mainline Modeler" published several articles by Robert L. Hundman on these locomotives that seem to draw on original documents: I have issues with the Dl-103b (prototype, with rear radiators) article (May 1984) and for the "Dl-105" (May 1998). (The article in the latter promised photos of the GM&O's units "next month"; I don't know what other articles in the series appeared.

For the Dl-103b, Hundman is very specific about the electrical gear: GT542E2 main generators, GTB542C2 auxiliary generators and, what interests us here, 730A1 traction motors. The suffixes for subvasriants of these models make me think Hundman had some original documentation to look at.

He ALSO gives tables showing gear ratios for all Dl-100 series locomotives built. The New Haven's and the GM&O's (GM&0 had two 8 units listed as Dl-105 and one as Dl-109) were built with 64:19 gearing for an 80mph top speed. So perhaps 63 units were built with the 726 motor dual service option. (Note that the first two GM&) units were the second and third units of the series built -- shipped in September 1940 -- so any option they incorporated was available early on.)

ALL other Dl-100-series units were built with 58:25 gear ratios for "120mph" top speeds. (Other sources suggest that the recommended maximum speed for 58:25 geared Alco passenger units was only 117 mph.) So they must have been built with 730 motors, if Kirkland's book is accurate. The Rock Island's four units (the Dl-103, a November 1940 Dl-105, and two Dl-107 shipped in December 1940 and November 1941) were later re-geared for 80mph, with -- NOT 64:19, but -- 77:21 gearing. I take this as confirming that they had a different motor from the one used on GM&O and New Haven units (otherwise, why the different gear ratio?).

There's one fly in the ointment. The Santa Fe's A-B set (Dl-107/Dl-108, shipped in May 1941) were delevered with 58:25 gearing. (Maybe this is why the Santa Fe later usually assigned them to mid-West service: they can't have been good for mountain districts!) But a Santa Fe passenger unit roster in "Extra 2200 South," issue 130, says they had ... 726 motors. Possible explanation (this is just one possibility that occurs to me-- another is that some one or another of my sources has it wrong): they were re-motored at some stage (they had long lives, apparently being in service until 1960), and the more common 726 motor was used instead of the original 730.
Allen Hazen
 
Posts: 2331
Joined: Fri Mar 12, 2004 10:14 pm
Location: Edmonton, Canada (formerly Melbourne, Australia)

Re: "Dl-100" traction motors

Postby Allen Hazen » Sat May 07, 2011 12:31 am

Reviving an ancient string...
(This was meant as a companion to the "PA-1 traction motors" string, currently on page 3 of the board archive: in the end, most of the discussion was on the PA-1 string, with several people contributing interesting information about the GE traction motors used on several early diesel models.)
I recently posted a query about ATSF 50 and 50a (their Dl-107/Dl-108 pair) on the BNSF forum to see if any Santa Fe historians had information, and received a reply from "SSW9389," who had found a relevant passage in a book I haven't read:

"There is an account in John McCall's Early Diesel Daze about the 50's only trip out west with the Super Chief in 1941. It seems the train stalled on Raton Pass with a steam helper. The steam helper was used on trips over the Pass with EMC diesels and made it. The trip made with the #50 set stalled at the same speed. This suggests that the lighter duty GE motors were installed. ". . . Long before the top of the hill, 50's traction motors were smoking badly...the Super Chief ground to a halt and the maintainer crawled underneath the locomotive. There wasn't "too much solder laying around" so the journey was resumed...with the steam helper doing a larger share of the work than was customary with Electro-Motive Diesels up Raton Mountain. The 50 continued on to Los Angeles and back again with the Super, never again to venture into the mountains of the transcontinental route." . . .see page 113."
--
One of the interesting facts turned up in the "PA-1 traction motors" thread (contributed by Will Davis) is that the 730 motor (about 10% lighter in weight than a 752 motor) had the same NOMINAL continuous amperage limit as the 726 (which was the immediate predecessor of the 752 design), but that this limit was apparently more absolute for the 730: the 726 had much more generous short-time limits. So it seems a priori not implausible that ATSF, alarmed by the smoke when 50 and 50a tried to climb a hill, replaced the original 730 motors with the more robust 726 model, saving a bit of money by re-using the original wheelset and gear ratio. (Comment: I'm not an engineer, and I also don't know what sort of fantasies ATSF management had about attainable speeds on their main lines, but I think if it had been me, I would have asked for lower speed gearing at the same time. One of the other gear ratios available on the Dl-100 series was specified as being for 100 mph top speed, which would surely have been enough! But maybe they thought that, at least occasionally when making up time, it would be nice to go a bit over 100mph on some flat part of the line...)
Allen Hazen
 
Posts: 2331
Joined: Fri Mar 12, 2004 10:14 pm
Location: Edmonton, Canada (formerly Melbourne, Australia)

Re: "Dl-100" traction motors

Postby SSW9389 » Sat Nov 08, 2014 8:46 am

Earlier this week there was a discussion on the Santa Fe Listserve about #50L and #50A. The discussion was about whether it was a DL-107/DL-108 set or a DL-109/DL-110 set was started up by me. And some primary source documents were offered up. The Santa Fe Class 50 drawing shows that #50L was built with four GE-730 traction motors, 58:25 gearing and 41 inch wheels. Then another fellow wrote in that there had been a change to that drawing showing it was rebuilt with four GE-726F1 traction motors, with 40 inch wheels. John McCall's book Early Diesel Daze on p.254 shows the characteristics of #50 as 4 GE-726F1 traction motors, with 58:25 gearing and 40 inch wheels. I don't have a date for the rebuild.

The original discussion of Santa Fe 50L and 50A is on the BNSF list. Allen Hazen and I already discussed this bit a couple of days ago, but hopefully he will add to this discussion.

Ed in Kentucky
COTTON BELT: Runs like a Blue Streak!
SSW9389
 
Posts: 317
Joined: Mon Jul 12, 2004 9:22 am
Location: Shelbyville, Kentucky

Re: "Dl-100" traction motors

Postby SSW9389 » Sat Feb 21, 2015 11:57 am

The Southern units #2904 and 2954 being built during the war were likely built with the GE-726 motor. I have a new clue that the Southern's earlier units were sent back to Alco for rebuilding within a year after delivery. Those units may have been rebuilt with the GE-726 motor and regeared for slower speed operation.

Rock Island's four units were regeared and remotored when they were rebuilt.

The key here is what traction motors were the DL-100 units delivered with and what traction motors were used to replace earlier motors if rebuilt.

Ed in Kentucky
COTTON BELT: Runs like a Blue Streak!
SSW9389
 
Posts: 317
Joined: Mon Jul 12, 2004 9:22 am
Location: Shelbyville, Kentucky

Re: "Dl-100" traction motors

Postby Allen Hazen » Sun Feb 22, 2015 2:00 am

Supposedly the Dl-10X series was available with
--- 730 motors,
--- --- geared 58/25 for 120mph top speed
--- --- geared 61/22 for 100mph top speed
--- --- geared 71/21 for 80mph top speed
(all for "passenger service"), or with
--- 726 motors,
--- --- geared 64/19 for 80mph top speed
(for "dual service").

(Note that the two 80mph gearings are almost the same in ratio: 71/21 is 3.38 to 1, 64/19 is 3.37 to 1. I have no idea why GE chose to use different gears for the two motor types. Note that, going by the total number of teeth -- so probably also by the size of the teeth -- the 64/19 gears used with the 726 motor seem to be the natural correlate of the gearings used for higher speeds with the 730 motor, whereas the 71/21 chosen for 80mph with the 730 motor seems to use smaller teeth, apparently -- again going by the total number of teeth -- the same as used post-war for the standard 65mph gearing with the 752 motor: 74/18.)

So. I was going to say that the 58/25 gear ratio on the Southern's last two Dl-10X units indicated that they had 730 motors, but I note that the "Extra 2200 South" roster (issue 37, p. 19) puts a question-mark beside the gear ratio for these two units. So, IF we assume that "Extra 2200 South" listed 58/25 for these units on the assumption that they had the same motor/gear combination as the Southern's four earlier units… then I suppose it IS possible that the Southern's last two units were delivered with a different motor or gear ratio.

Note that when the Rock Island's units were regard for 80mph, they got 71/21 gears, indicating (I guess!) that they kept their original 730 motors.

Dates are important, I guess. Santa Fe seems to have kept their units geared for (unrealistically) high speeds, but to have re-equipped them with 726 motors. Why the difference? ***Maybe*** GE had stopped producing the 730 motor by the time the Santa Fe re-did their units.
Allen Hazen
 
Posts: 2331
Joined: Fri Mar 12, 2004 10:14 pm
Location: Edmonton, Canada (formerly Melbourne, Australia)

Re: "Dl-100" traction motors

Postby SSW9389 » Sun Feb 22, 2015 4:21 am

We have read that the War Production Board did not allow diesel passenger units to be built during World War 2. The time period is from September 1942 to January 1945. Before and after those dates passenger units were built. And that is why the Southern war babies would have been built with a lower gear ratio.

The last E6s were built in September 1942 for L&N. And new build E7s were completed by February 1945 for Alton and B&O, along with the #167 passenger FT set for Santa Fe.

Ed in Kentucky
COTTON BELT: Runs like a Blue Streak!
SSW9389
 
Posts: 317
Joined: Mon Jul 12, 2004 9:22 am
Location: Shelbyville, Kentucky

Re: "Dl-100" traction motors

Postby Allen Hazen » Sun Feb 22, 2015 8:11 pm

But Southern 2904 and 2954 are dated September 1942! So, just under the bar. (2904 and GM&O 272 -- dated February 1943 -- were built on the same Alco order number as New Haven 710-719, and the first units of this order are dated July 1942.)

Maybe I'm just being sceptical, but I don't think the evidence we have so far settles the question of what motors the last SR DL-109/Dl-110 pair had.
Allen Hazen
 
Posts: 2331
Joined: Fri Mar 12, 2004 10:14 pm
Location: Edmonton, Canada (formerly Melbourne, Australia)


Return to American Locomotive Company - ALCO

Who is online

Users browsing this forum: No registered users and 2 guests