ConCor MP15 lacks pulling power

Discussion related to everything about model railroading, from layout design and planning, to reviews of related model tools and equipment. Discussion includes O, S, HO, N and Z, as well as narrow gauge topics. Also includes discussion of traditional "toy train" and "collector" topics such as Lionel, American Flyer, Marx, and others. Also includes discussion of outdoor garden railways and live steamers.

Moderators: stilson4283, 3rdrail, Otto Vondrak

ConCor MP15 lacks pulling power

Postby BobLI » Thu Feb 08, 2018 2:34 pm

This engine has never had pulling power. It stalls out with only 8 cars being pulled. All 8 wheels turn and pull but it just seems very light weight. My blue box athearn sw1500 out pulls it by a lot. Any suggestions to add weight or should I try to use that bullfrog snot on 2 wheels?
BobLI
 
Posts: 990
Joined: Fri Mar 12, 2004 7:46 am
Location: NY

Re: ConCor MP15 lacks pulling power

Postby Backshophoss » Thu Feb 08, 2018 7:50 pm

Believe the Con-cor MP15 was a Kato design clone,might be missing some of the factory weight,would try the "bullfrog snot" as the quick fix.
Is this on level track,or on any kind of grade?
Backshophoss
 
Posts: 5842
Joined: Mon Mar 05, 2012 7:58 pm

Re: ConCor MP15 lacks pulling power

Postby BobLI » Thu Feb 08, 2018 9:37 pm

It’s on level track.
BobLI
 
Posts: 990
Joined: Fri Mar 12, 2004 7:46 am
Location: NY

Re: ConCor MP15 lacks pulling power

Postby Backshophoss » Fri Feb 09, 2018 6:08 pm

There's little room for extra weight(can barely install a "lightboard" decoder),so it's the snot as the fix for now.
Backshophoss
 
Posts: 5842
Joined: Mon Mar 05, 2012 7:58 pm


Return to Toy Trains, Model Railroading, Outdoor and Live Steam

Who is online

Users browsing this forum: No registered users and 2 guests