Miniatronics simulated fire and flame troubleshooting

Discussion related to everything about model railroading, from layout design and planning, to reviews of related model tools and equipment. Discussion includes O, S, HO, N and Z, as well as narrow gauge topics. Also includes discussion of traditional "toy train" and "collector" topics such as Lionel, American Flyer, Marx, and others. Also includes discussion of outdoor garden railways and live steamers.

Moderators: stilson4283, 3rdrail, Otto Vondrak

Miniatronics simulated fire and flame troubleshooting

Postby rrbluesman » Fri Apr 21, 2017 8:57 am

This is my first time trying to produce a burning building on my train layout; I bought the Miniatronics 100-101-01 simulated fire and flame from my hobby shop, brought it home and tested it, nothing happened, didn't light up or do anything. I returned it to the store and exchanged it. The exchanged item works on the test transformer, I installed it on my layout, all per instructions, and for about 5 minutes it worked on the layout and then went out. The package says it is "random flashing", so I left it go thinking it would come back on at some point after a few minutes, and it never did after 30 minutes of waiting. I have not been able to find much useful to me on google to troubleshoot, can anyone else provide some ideas or past experiences with this simulated fire and flame? Thanks!

-Ed
Ed

"In Friendship, Love, and Truth"
rrbluesman
 
Posts: 487
Joined: Mon May 23, 2005 9:36 pm

Re: Miniatronics simulated fire and flame troubleshooting

Postby glennk419 » Fri May 05, 2017 12:34 pm

I can't help you with the Miniatronics unit and unfortunately, my experience with their tech support and customer service has been abysmal (three emails with a question about a constant lighting kit and no response). I built a simulated campfire for my layout using flashing LED's from tea light candles that you can get at any craft store. I bundled three of them together in conjunction with a Sleuthe smoke unit and it works quite well ( a visitor once thought my layout was on fire). The LED's are powered by a 5v phone charger and the smoke unit by a spare 12v supply.
Glenn
User avatar
glennk419
 
Posts: 2854
Joined: Sun Mar 14, 2004 7:44 pm
Location: Southeastern PA & Cape May County, NJ


Return to Toy Trains, Model Railroading, Outdoor and Live Steam

Who is online

Users browsing this forum: No registered users and 2 guests