Site Issues and Improvements

Important information from RAILROAD.NET site administrators. Need help using this site? Check here first! Your question may already have been answered here.

Moderator: Jeff Smith

Re: Site Issues and Improvements

Postby 4400Washboard » Sat Feb 21, 2015 12:10 pm

MEC407: It works, thanks!
MTA project completion date calculator Take the MTA 's estimate for completion and add 8 years to that.
User avatar
4400Washboard
 
Posts: 497
Joined: Thu Feb 06, 2014 10:56 pm
Location: Somewhere over the rainbow…

Re: Site Issues and Improvements

Postby MEC407 » Sat Feb 21, 2015 12:12 pm

Glad to help!
MEC407
Moderator:
Pan Am Railways — Boston & Maine/Maine Central — Delaware & Hudson
Central Maine & Quebec/Montreal, Maine & Atlantic/Bangor & Aroostook
Providence & Worcester — New England — GE Locomotives
User avatar
MEC407
 
Posts: 10686
Joined: Thu Mar 11, 2004 8:15 pm

Re: Site Issues and Improvements

Postby lirr42 » Mon Mar 09, 2015 9:53 pm

Is the issue of disappearing posts going to be solved sometime soon? I have still seen several cases of posts vanishing over the last several days, as recently as yesterday.
User avatar
lirr42
 
Posts: 2726
Joined: Thu Dec 29, 2011 6:16 pm
Location: Montauk, NY (MP 115.8)

Re: Site Issues and Improvements

Postby poppyl » Tue Mar 10, 2015 2:49 pm

It seems like the pages have been loading very slowly recently. I have high speed internet service and haven't noticed any slowness on other sites.

Thanks.

Poppyl
poppyl
 
Posts: 612
Joined: Wed Sep 16, 2009 7:56 pm

Re: Site Issues and Improvements

Postby Tommy Meehan » Fri Mar 13, 2015 10:00 pm

The site was down this afternoon when I got home from work. There is a website -- is it down right now? -- that you can use to verify if a site is down. When I checked Railroad.Net around 4:00 PM EDST it was down. See the screen capture below:

Image
User avatar
Tommy Meehan
 
Posts: 3286
Joined: Tue May 11, 2004 7:00 am
Location: Yonkers

Re: Site Issues and Improvements

Postby Backshophoss » Fri Mar 13, 2015 10:33 pm

The site was down for a while today,the "General Error" message,showed that the site had "crashed".
Is there any time frame during the week when the site goes down for "maintaince"??
Backshophoss
 
Posts: 4574
Joined: Mon Mar 05, 2012 7:58 pm

Re: Site Issues and Improvements

Postby Tommy Meehan » Sat Mar 14, 2015 10:09 am

poppyl wrote:It seems like the pages have been loading very slowly recently. I have high speed internet service and haven't noticed any slowness on other sites.


I use FIOS and most sites -- but not all -- load very quickly. Railroad Net is one of the slower loading ones and has been for a while. Lately I too have noticed the download time has increased. When the site is loading you can see the connections it is making in the lower left corner of your screen. My experience is it seems to hang up when connecting with Google Analytics which is a widely used website statistic service. Many users have complained about GA related slow downs on website page loading speed and I think Google usually blames it on sites using old versions of Google Analytics. However on Google's own product forum many users claim that GA does load slowly no matter what version you use.
User avatar
Tommy Meehan
 
Posts: 3286
Joined: Tue May 11, 2004 7:00 am
Location: Yonkers

Re: Site Issues and Improvements

Postby Backshophoss » Sat Mar 14, 2015 3:34 pm

There seems to be a "script" glitch in that google "crap"that's creating the slow load problem,
get a stop or debug script box in IE and Firefox,hitting the stop script button seems to get rid of that "bad script".
Backshophoss
 
Posts: 4574
Joined: Mon Mar 05, 2012 7:58 pm

Re: Site Issues and Improvements

Postby BandA » Sat Mar 14, 2015 4:01 pm

Try noscript plugin for firefox; Javascript can only run from the sites you allow.
User avatar
BandA
 
Posts: 1880
Joined: Thu Oct 11, 2012 11:47 am

Re: Site Issues and Improvements

Postby ApproachMedium » Sun Mar 15, 2015 1:26 am

I have zero issues with the site loading since the updates on Google chrome. And I have absolutely terrible Comcast of all internet services.
No good deed goes unpunished.
User avatar
ApproachMedium
 
Posts: 5597
Joined: Wed May 31, 2006 9:44 pm
Location: From here to There

Re: Site Issues and Improvements

Postby Backshophoss » Sun Mar 15, 2015 5:41 pm

Found that addon for Firefox and added the ad blocker as well,that should kill that glitch
Backshophoss
 
Posts: 4574
Joined: Mon Mar 05, 2012 7:58 pm

Re: Site Issues and Improvements

Postby runningwithscalpels » Sun Mar 15, 2015 6:33 pm

ApproachMedium wrote:I have zero issues with the site loading since the updates on Google chrome. And I have absolutely terrible Comcast of all internet services.


I second this - except of course, when the site is down ;)
Change at Bridgeport for service to Derby-Shelton, Ansonia, Seymour, Beacon Falls, Naugatuck and Waterbury
User avatar
runningwithscalpels
 
Posts: 705
Joined: Thu Feb 23, 2012 6:01 pm
Location: Waterbury Branch MP 22.0

Re: Site Issues and Improvements

Postby BigUglyCat » Sun Mar 15, 2015 7:00 pm

Backshophoss wrote:Found that addon for Firefox and added the ad blocker as well,that should kill that glitch

This has been working excellently for me also.
BigUglyCat
 
Posts: 344
Joined: Thu Jan 24, 2008 7:43 pm
Location: Belfast, ME

Re: Site Issues and Improvements

Postby BandA » Sun Mar 15, 2015 10:29 pm

The outage the other day was a Mysql and/or phbb failure. The website was technically up but only serving error pages. When you see that sort of thing, cut and paste the error & email the admin, which is what I did in case he didn't already know. Came back later and it seemed to be fixed. Isn't the internet wonderful :-)

[OT] Besides noscript & adblock-plus, try ghostery (tracking cookies, widgets, web beacons). I'd recommend forecastfox also but it's abandoned & partially broken...
User avatar
BandA
 
Posts: 1880
Joined: Thu Oct 11, 2012 11:47 am

Re: Site Issues and Improvements

Postby ApproachMedium » Mon Mar 16, 2015 2:09 am

I do run adblock plus on my google chrome also, so I wonder if the ads are causing the glitches?
No good deed goes unpunished.
User avatar
ApproachMedium
 
Posts: 5597
Joined: Wed May 31, 2006 9:44 pm
Location: From here to There

PreviousNext

Return to News, Announcements, FAQ and Help

Who is online

Users browsing this forum: No registered users and 1 guest